Rails 3

  • Please let us know if you find any issues with Rails 3.
  • Rails 3 is confirmed to work up with versions up to 6.8.x.
  • We are not testing it for new releases. If you find an issue, you will have to submit a PR to get it fixed.

Known Issues

  1. If you do not skip bootstrap for the generator, you cannot generate a working app, as bootstrap-sass does not support Rails 3, or at least the version we're using.